Android log in stability

Major incident Mobile App Android
2025-04-17 10:13 PDT · 32 minutes

Updates

Resolved

This issue has been resolved! Please ask users to update to the latest version of the Android application!

April 17, 2025 · 10:45 PDT
Issue

We have identified an issue with our login service on Android. We have identified a root cause and are pushing out a fix.

April 17, 2025 · 10:13 PDT

← Back