API Service Downtime
Minor incident
Website
US Region
Video processing backend
US Region
2025-04-11 07:58 PDT
· 22 minutes
Updates
Resolved
April 11, 2025 · 08:20 PDT
This issue has been resolved. All services should be back to normal.
Issue
April 11, 2025 · 07:58 PDT
We have identified increased error rates with our API service in the US region. We are working on identifying a root cause and should have a fix soon.
← Back